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ESSCA, the International

Business School for Tomorrow’s

Leaders
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FOUNDATION IN
ANGERS, FRANCE

O TOP 1%

WORLDWIDE
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| | ACCREDITED ACCREDITED ACCREDITED

7,800

STUDENTS IN INITIAL AND
EXECUTIVE EDUCATION

A GLOBAL ACADEMIC
NETWORK ACROSS

54 COUNTRIES

Our commitment
is driven by
strong values:

HUMANISM
RESPONSIBILITY

AGILITY
RELIABILITY

3,000

PARTNER COMPANIES IN FRANCE
AND AROUND THE WORLD

GRANDES

@ conrerence oes — The first post-secondary business school to join the

ECOLES Conférence des Grandes Ecoles, ESSCA proudly ranks
among France’s top business and engineering schools.

Its Bachelor’'s and Master’s degrees, accredited by the
French Government, guarantee a high level of academic
excellence and professional competence.

ESSCA is a non-profit private higher education institution,
recognized as serving the public interest (EESPIG label).

ESSCA has been awarded the Campus France
“Bienvenue en France” certification for the quality of its
international student experience.



Why Choose
ESSCA?

An international learning
experience: 10 campuses, strong
academic network, numerous
opportunities for internships and
international exchanges

A diverse, welcoming network

of 7,800+ students, with 80
nationalities represented, and
22,800 alumni from around the world
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In France, in the 2025 ranking
for its 5-year Masters programme
(Le Parisien Etudiant, May 2025)

2nd

In France, in the 2025 ranking of the best
bachelor’s degrees awarded by business schools
(Le Parisien Etudiant, May 2025)

Q
PARIS

A lively campus life, with
70+ student clubs and
societies

Innovative courses
combining cutting-edge
research and practical
expertise

A rapid and successful
professional integration:
96% of ESSCA Grande Ecole
programme graduates are
recruited within 3 months

10 Campuses for
International Studies
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——— MASTER IN MANAGEMENT

Master in
Management

Acquire advanced management knowledge and skills,
and specialise in Management, Finance, or Marketing.
ESSCA’s Master in Management is the ideal course for a
well-rounded business professional.

Build your Expertise

in 2 Years

Throughout the Master in Management programme, you will study
alongside world-leading professors whose research is shaping the
future of responsible business and management practices.

The programme emphasises practical experience. In the second
year, you can participate in internships in France or abroad. Students
of ESSCA develop unique understanding and perspectives highly
valued by employers seeking talent for the global marketplace

Campuses

-
&hh

FRANCE (Aix-en-Provence, Angers, Bordeaux,
Lyon and Paris), HUNGARY (Budapest),

LUXEMBOURG, and CHINA (Shanghai)

2

Course Languages

ENGLISH or FRENCH

Duration

2 YEARS

ﬁ

Next Intake

SEPTEMBER 2026

Why this Programme?

> Highly accessible for
students with no prior
business experience

> Awide range of specialist
options designed
to enhance your
development and career
prospects in your chosen
field

> 96% of young graduates
are recruited within
3 months (first job survey
2025)

Career Perspectives

Graduates are primarily

destined to positions of:

> International Business
Export manager, import
& export executive,
export area manager,
international brand
manager, international
advisor, supply chain
manager.

> Entrepreneurship
Involved in starting up new
businesses or business
development: business
developer, project and
project portfolio manager,
activity manager,
development (area or key
account) manager.

> Atriple crown programme

>

v

accredited and
recognised by the French
Government for its
academic excellence and
international outlook

DIPLOME
CONFERANT
GRADE DE
MASTER
CONTROLE
PAR L'ETAT

Finance

Consultants, financial
analysts or financial
auditors in audit firms
orinvestment banks,
with a particular focus
on financial analysis,
international accounting
standards and portfolio
management, internal
auditing, financial
analysis, project financing.

Marketing

Key account manager,
project manager, media
manager, community
manager and Real-Time
Bidding (RTB) manager.
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Your programme

MASTER CYCLE

MASTER 1 | MASTER 2 Master'

Degree

DIPLOME

Further your expertise and prepare for your Develop your specialist skills and prepare for “eraoeoe
final-year specialisation % employment e
o
S
;__c_’ Specialisation INTERNSHIP INTERNSHIP
‘ or
Advanced o =
management skills Pre-specialisation E
- ESSCA DOUBLE DEGREE
Grande Ecole + 2" Degree
FOCUS
. TREVINO DE LOS SANTOS
Master in Management B iV student
and Business Engineering Studying at ESSCA’s Angers, Budapest,
> A programme designed for students with a :
background in Science, Engineering, and and Shanghal campuses gave mea
Technology, who wish to enhance their profile g/oba[ mindset and a network that
with managerial skills . . . .
opened doors, like my internship with
> The opportunity to graduate with a Double Chery Automobile in China. Joining
Degree from a prestigious institution: the o ,
Master in Management + the MSc Business ESSCA was the best decision I've made.
Engineering from ESSCA

> Aprogramme endorsed by prestigious
1 companies such as IBM and DASSAULT
SYSTEMES

Double Degree
Qualification MiM + MSc

Join our 2.5-years Double Diploma Master in
Management and MSc of your choice, getting
a double qualification studying only an extra
semester.

J" jr' &l
LEARN MORE: FH9%)
. el



https://www.essca.eu/en/programmes/double-degrees/
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MSc Programmes

ESSCA’s Master of Science programmes combine academic excellence with strong professional preparation. In
a world shaped by digital, environmental, and geopolitical transitions, companies need leaders with advanced
expertise — both in their sector and in areas such as Al and environmental transformation.

Double Degree Opportunity

Joining MiM + MSc by ESSCA

MSc Business Analytics

The MSc in Business

Analytics is granted degree |
status (Grade de master)

by the French government

and formally recognised as

a national qualification. |

This programme offers 3 specialisation tracks:
YEAR 1 (only for 2 years programme)
ESSCA Master in Management (1% year) - 12 months

YEAR 2

Core modules + Specialisation modules - 6 months

DIPLOME
CONFERANT

GRADE DE PQ En!:
SESiD el s TRACK 1 TRACK 2 TRACK 3
S Sustainable Management 0J Management of Artificial [} Finance & Data
& Social Impact Intelligence Analytics
©
®.:$% FRANCE

«*?-¢ compétences

L N CCR TIFICATION

4 to 6-month internship + Master’s thesis

TRACK1 Sustainable Management & Social Impact

Develop key leadership skills and a deep understanding of how sustainable approaches to business can offer new
opportunities for organisations.

Why this Programme?

-
o

> One of the first
comprehensive

> Graduates will have the
skills required to design,

Campus Course Language Duration Eroﬁrammes thatincflude implemegltandlgss_ess
oth management o sustainable policy impact,
PARIS ENGLISH IncI][Jd(i)nrg% tlYtEéﬁosnth §ustainable policies and thus coveringthg entire
internship impact assessment process of sustainable
> The impact assessment strategy deployment for
part anticipates future an organisation
trends of new norms > Aunique combination of
. requiring the monitoring technical and managerial
CUTI’ICU'Um and assessment of policy skills in sustainability that
impact in ESG Reporting employers actively seek in
> Sustainability and Global Challenges > Natural Resources and Energy the job market
> Technology and Innovation Management Management
> Law and Ethics in Al and Data > Resilient and Sustainable Cities and
Management Regions (Digital & Sustainability)
> Aland Machine Learning > ESG Impact Assessment and Reporting Career Perspectives
> Introduction to Python > Ecological Economics

> Climate Change, Resource Management > Aland Machine Learning
and Corporate Governance

> Social Innovation and Transformation

> Sustainable Operations Management

> Research Methods for Thesis

>

Environmental, Social and
Governance Analyst

ESG Reporting

Corporate Social
Responsibility Manager
Non-governmental
Organizations

Environmental
Management and
Consultancy
Sustainable Marketing
Sustainable Product
Manager



MSc PROGRAMMES

TRACK2 Management of Artificial Intelligence

Acquire the skills and knowledge to navigate the complexities of Al implementation and management within
organisational settings.

-
o
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Campus Course Language Duration
PARIS ENGLISH 1 or2 YEARS
Including a 4 to 6-month
internship
Curriculum
> Aland Machine Learning > Knowledge Managementin Al
> Law and Ethics in Al and Data > Robotics and Automation
Management > Data science for management
> Technology and Innovation Management > Entrepreneurship in practice
> Introduction to Python (Digital & Sustainability)
> Sustainability and Global Challenges > Aland Digital Transformation
> Statistical and Econometric Models
> Data Analytics and Visualization
> Research Methods for Thesis

TRACK3 Finance & Data Analytics

Master the future of Finance through expertise in Data Analytics.

-
o

2

Campus Course Language Duration
PARIS ENGLISH 1 or2 YEARS
Including a 4 to 6-month
internship

Curriculum

> Introduction to Python > Advanced Python

> Corporate Finance > Financial Market

> Data Science for Finance > Financial Modeling

> Aland Machine Learning > Financial Risk Management

> Lawand Ethics in Al and Data > Fintech

Management > M&A and Private Equity

> Technology and Innovation Management > ESG Investment

> Sustainability and Global Challenges > Investment Banking

> Research Methods for Thesis

Why this Programme?

> Unique combination of > Hands-on activities in
technical (data-driven) all courses so you can
and soft skills to thrive in a practice Al in real contexts
world of Al > Learning expedition in top
> The programme is among Al events and workshops
the few in Europe to
place Al at the core of
the curriculum, meaning
that you will master this
technology across all
business sectors

Career Perspectives

> Management Consulting > Chief Al Officer

> Digital Transformation > Product Owner

> Data Analyst > Marketing Analyst
> Chief Digital Officer > Business Analytics

Why this Programme?

> Combine Finance and
Data Analytics for a

> Learning expedition and
workshops: meeting with
comprehensive learning finance and business
experience professionals

> Master Python and other > Major certifications fully
Data Analytics tools for recognized by employers
tech-centric finance roles > Expand career prospects

in investment banking and

corporate finance

Career Perspectives

> Asset Manager > Data Analyst for Fintech
> Risk Manager > Mergers & Acquisitions
> Credit Analysis Analyst

> Portfolio Manager > Private Equity
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MSc Global Business Management

Develop critical thinking and master risk management with our MSc
in Global Business Management with a specialisation in Sustainable
Risk Management. Tackle global challenges and build the skills for
sustainable success.

Campus Course Language Duration

PARIS ENGLISH 12 MONTHS

+ 4 to 6-month internship

Course Structure
> Multinational Financial Management > The Digital Revolution: Managing
> Global Strategic Analysis Risk in the Age of Al, Blockchain, and
> Human Resource Managementin the Cybersecurity
Global Environment > Mastering Data Intelligence: Navigating
> Business Analytics from Big Data to Predictive Business
> Global Marketing Strategies Insights
> Introduction to Challenges of Risk > International Trade in the Geopolitical
Management Arena: Strategies, Regulations, and
> Ethics, Equity, and Economy: Sustainable Global Economic Trends
Governance and Business Practices > Global Supply Chain Resilience:
> Creative Dynamics and Agile Balancing Risk, Ethics, and Sustainability

Methodologies: Transforming Global
Business and Innovation

Double Degree Opportunity

MSc by ESSCA + Specialised MBA by IBSA

Get a double degree with the IBSA alliance:

3 terms, 3 different paths!

Term 1: core modules at ESSCA’s Paris campus

Term 2: specialisation of your choice from partner schools

- MBAin Finance at University of North Carolina Wilmington (USA)
- MBAin Logistics at Hochschule Bremen (Germany)

- MBA in Marketing at University of Valencia (Spain)

Term 3: Thesis in your field of specialisation

Why this Programme?

> Develop athe 360-degree > Engage with business
vision for a career as an and collaborate with
international business students in a diverse and
manager whether you multicultural learning
have previous business environment
experience or not > Benefit from multiple

> Become a responsible learning experiences:
and innovative leader, masterclasses, guest
developing the problem- speakers, conferences,
solving skills to lead optional business trips

teams on global projects

Career Perspectives

> Risk Management Analyst > Supply Chain Manager
> Global Business Strategy > Global Operations
Advisor Manager
> Business Analytics
Specialist

Double Degree

MSc EU-Asia Digital Marketing & Business

This pioneering double degree will offer you the knowledge and expertise to bridge digital transformations between

Europe and China.

Campus Course Language Duration

SHANGHAI ENGLISH 12 MONTHS

+ 4 to 6-month internship

Course Structure

> Chinese Language > Chinese Language

> Digital Business Cases > Digital Transformation in China
> Digital Business Development in China > Digital Marketing in China

> Digital Business and Transformation in > Digital Manager’s Tools Personal

Europe Branding
> Digital Marketing in Europe Digital Award Competition
Junior Consultancy Project
Digital Marketing in Europe
Global Digital Entrepreneurship

v VvV Vv Vv

Why this Programme?

> A pioneering double > Develop a unique and
degree programme deep understanding of
delivered by 2 world- contemporary business
leading French schools, challenges to stand out on
ESSCA and EFAP the global job market!

> Gain unique insights and
develop expertise in the
fast-evolving Asian and
emerging European digital

markets

Career Perspectives

> International Project > Area Manager, especially
Manager in charge of European and

> Digital Marketing & Asian markets
Communication Manager > Consultantin Digital

> International Business Communication

Developer



MSc International Luxury Management

MSc PROGRAMMES

CONFERENCE DES
GRANDES
ECOLES

Gain the creative skills and international expertise necessary to unlock a galaxy of opportunities in the
luxury industries.

-
&
Campus

PARIS

Course Structure

vV vV vV VvV VoV

Luxury Brand Management
Luxury Corporate Strategies

Managing Teams in Environment
International Markets and Consumers

Marketing Innovation

Research Methods for Thesis

Duration

12 MONTHS

+ 4 to 6-month internship

Course Language

ENGLISH

Luxury Digital Strategies

Luxury Communication Strategies
Luxury CSR and Sustainability
Luxury Retail and Supply Chain
Management

> Company based Projects

vV oV VvV v

MSc EU-Asia Luxury Marketing

Study luxury in Paris and Shanghai, where timeless elegance meets cutting-edge innovation.

-
o

Campus
PARIS and
SHANGHAI

Course Structure

Courses in both schools in France:

>

v vV Vv Vv

Luxury Introduction

Luxury Advertising and Communication

Luxury Brand Management
Business Toolbox
Chinese Language

Duration

12 MONTHS

Course Language

ENGLISH

+ 4 to 6-month internship

Courses in ESSCA Shanghai:

> Doing Business in Asia

Luxury Retail and Supply Chain
Company based Project
Digital Luxury Strategies

>
>
>
> Luxury Public Relation

Why this Programme?

> Aprogramme
embedded in the Paris
luxury ecosystem yet
internationally driven

> A wide network of alumni
working in the luxury
industries in large groups
and startups

> Athree-month company
project provides a hands-
on experience to apply
knowledge of strategic
marketing and tactics

Career Perspectives

> Brand Manager

> Social Media and Content
Manager

> Product Manager

> Buyer or retail
merchandiser

>

>

>

>
>
>
>
>

Double Degree

In-store visits guided by
managers of major brands
Sustainability driven
projects help become
responsible and ethical
managers

One to one supervision
and master thesis
increase employability

International sales
manager (US EU Asia
Pacific and EMEA)

CRM Manager

Store Manager
Communication Manager
Events Manager

Digital Marketing

MSc by ESSCA + Specialised MBA by EFAP

Why this Programme?

> Live, study and work in
the heart of the world’s
biggest luxury market

> Masterthe creative and
managerial skills sought
after by world leading
global luxury companies

Career Perspectives

Product Manager
Category Manager

Retail Manager

Store Manager
Merchandising Manager
In-store Training Manager
Duty-free Manager
International Sales
Manager

VvV V VvV V VYV YV

>

>

A programme co-created
by 2 pioneering
institutions, ESSCA and
EFAP, offering outstanding
value, complementary
professional skills and
alumni networks

Local/Regional Direct
Marketing Manager
Brand Marketing
Specialist

Marketing and
Communication Manager
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MSc PROGRAMMES

MSc Ingénierie et gestion du patrimoine, banque privée

Devenez un acteur de I'ingénierie patrimoniale de demain.

Campus Langue Durée
LYON FRANCAIS 12 MOIS
+ stage de 4 a 6 mois
Programme

>

vV vV vV Vv Vv

-
o

Approches économiques du conseil en
gestion de patrimoine

Investissement ESG et finance durable
Organisation et gestion patrimoniale
Techniques de gestion du patrimoine privé
Voyage immersif a Luxembourg

Analyse des données clients, CRM et
conformité en gestion de patrimoine

2

Atelier pratique : projet d'ingénierie
patrimoniale a 360°

Approche patrimoniale de la
transmission d’entreprise

Posture professionnelle, éthique et
employabilité en gestion de patrimoine
Approche patrimoniale du chef
d’entreprise et des sociétés
Préparation a I'exercice du métier dans
un contexte international

Pourquoi ce programme ?

> Un apprentissage du
conseil patrimonial
a360°, fondé
surune approche
interprofessionnelle
etinternationale
d’accompagnement
complet du client

> Une immersion
unique dans 'univers
européen de la gestion
de patrimoine et de la
banque privée, grace
a un voyage d’étude
au Luxembourg, avec
networking, job datings
et rencontres avec des
acteurs de référence

Métiers visés

> Conseiller en gestion
du patrimoine en
banque privée, dans
des entreprises du
chiffre et du droit ou en
indépendant

> Dirigeant d’un cabinet
de gestion de patrimoine

indépendant

Banquier privé

>

>

>

Des certifications
professionnelles intégrées
pour une reconnaissance
directe sur les places
financiéres européennes
Un corps professoral
d’exception, mélant
enseignants-chercheurs
et professionnels en
activité (notaires, avocats
fiscalistes, banquiers
privés, CGP...)

Un réseau d’entreprises
partenaires, une
pédagogie tournée vers
la pratique et des cas
réels, pour une formation
alignée avec les attentes
des employeurs

Responsable de pole
patrimonial dans des
entreprises du chiffre

et du droit (en cabinet
d’avocat, en étude de
notaire ou en cabinet
d’expertise comptable)
Ingénieur patrimonial
Responsable prescription
Animateur réseau CGP




Join ESSCA
IN SEPTEMBER 2026

Master in Management

Entry requirements

> A 3-yearundergraduate Degree (or 180 ECTS)
> Proof of English Proficiency (B2 minimum)

For any admission to Master in Management and Business
Engineering is open to candidates with a background in
Science, Engineering and Technology, holding an Engineering
Degree (3-year Bachelor's Degree, equivalent to 180 ECTS)
in France or abroad.

How to apply

> Candidates with a non-French diploma
apply via ESSCA: essca.eu/en
1. Online registration (application fee: €100)
2. Submit your online application form and
documents to ESSCA (in English)
3. Online admissions interview
4. Selection committee

We accept applications all year round. Final deadline for the
September 2026 intake: June 30, 2026

> Candidates with a French diploma apply via
ACCES: concours-accesparalleles.com

Tuition fees
€15,300 for academic year 2026-2027

Different types of scholarships are available
forinternational students.

MSc Programmes

Entry requirements

> A4-year undergraduate Degree (or 240 ECTS)

> ORa 3-year undergraduate Degree (or 180 ECTS) with a
minimum of 3 years of relevant professional experience

> Proof of English Proficiency (B2 minimum)

For any admission to 1*'year of MSc Business Analytics is
open to candidates with a 3-year undergraduate Degree (or
180 ECTS) and a proof of English proficiency (B2 minimum)

How to apply

1. Online registration (application fee: €100)

2. Submit your online application form and
documents to ESSCA (in English)

3. Online admissions interview

4. Selection committee

We accept applications all year round. Final deadline for the

September 2026 intake: June 30, 2026

Tuition fees

€18,950 for academic year 2026-2027
Different types of scholarships are available for
international students.
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https://www.essca.eu/en/apply/student/master-of-science/
https://www.essca.eu/en/apply/student/pge/fourth-year-grande-ecole/
https://concours-accesparalleles.com/home

0

Creating futures

international.admissions@essca.fr
Q@ in f J


https://www.instagram.com/esscaangers/
https://www.youtube.com/c/essca
https://www.linkedin.com/school/essca/
https://www.facebook.com/EsscaEcole/
https://www.tiktok.com/@essca_ecole?lang=fr

